Comodo SecureClick to Validate PayPal Certified
Since 2002 • PageDown Technology ™
Home > Help Topics  >  The Poodle SSL 3.0 Vulnerability - Important Info
The Poodle SSL 3.0 Vulnerability - Important Info
Below are articles that will help in determining the impact that the newly discovered SSL vulnerability will have on your online store or shopping cart application. PDshop itself is not vulnerable but ACTION IS REQUIRED.
Articles
Additional Help
Search for help...
Click to Validate Comodo Secure Asp.Net programmers CertifiedPayPal Certified
Social Media
PageDown Technology, © 2002-2016. All rights reserved
Policies, Terms & Conditions
Click to Contact Us